Bug 70260 - RHN Notification Tool mis-reporting
RHN Notification Tool mis-reporting
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-31 07:24 EDT by Martin C. Messer
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-08 05:47:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Mouse over (deleted)
2002-07-31 07:26 EDT, Martin C. Messer
no flags Details
Mouse over (deleted)
2002-07-31 07:28 EDT, Martin C. Messer
no flags Details

  None (edit)
Description Martin C. Messer 2002-07-31 07:24:50 EDT
Description of Problem:

When I run up2date -l, I see the following updateable packages:

Name                                    Version        Rel     
----------------------------------------------------------
mm                                      1.1.3          8                   
mm-devel                                1.1.3          8           

When I put my mouse over the Notification Tool on my panel, it tells me there
are 4 updates available. When I click on the Notification Tool, I see the same 2
packages listed twice. See the attached screenshots.

Version-Release number of selected component (if applicable):

rhn-applet-1.0.6-11

How Reproducible:

I've noticed it with at least one previous errata release where the number of
packages was duplicated.
Comment 1 Martin C. Messer 2002-07-31 07:29:31 EDT
Well, I won't be attaching anything since Bugzilla is choking when I try. I've
reported the problem to Dave.
Comment 2 Daniel Veillard 2003-04-08 05:47:39 EDT
Hum, I have never been able to reproduce this behaviour, either
the problem was fixed since 7.3 or there was a local corruption
of the rhn-applet cache, or you had mm/mm-devel registered twice
in the RPM database for some reason. Anyway this seems impossible
to fix without being able to reproduce it.

Daniel

Note You need to log in before you can comment on or make changes to this bug.