Bug 70264 - missing gnome-common package for development purposes
missing gnome-common package for development purposes
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-core (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-31 08:03 EDT by jeroen
Modified: 2015-01-07 18:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-31 08:04:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jeroen 2002-07-31 08:03:56 EDT
gnome-autogen.sh is missing in limbo. This is required to build gnome2 sources
from CVS:

which: no gnome-autogen.sh in
(/bin:/usr/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/local/bin:/usr/bin:/home/jeroen/bin:/home/jeroen/bin)
You need to install gnome-common from the GNOME CVS

Shouldn't limbo install gnome-common by default for development?
Comment 1 Havoc Pennington 2002-07-31 09:12:48 EDT
I don't really want to package this, since it should go away anyway upstream, 
and only very few people would use it. If you're already building from cvs
installing gnome-common from CVS should be simple. You need the gnome-common
from cvs anyway often, since it changes from time to time (in fact I'm expecting
to change it very soon).

Note You need to log in before you can comment on or make changes to this bug.