Bug 702697 - [abrt] openoffice.org-writer-1:3.3.0-20.5.fc14: __libc_message: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] openoffice.org-writer-1:3.3.0-20.5.fc14: __libc_message: Process /usr/...
Keywords:
Status: CLOSED DUPLICATE of bug 613530
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6de8527ccb253e5209e7b3fff9f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-06 15:57 UTC by TFH
Modified: 2011-05-10 11:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-10 11:33:05 UTC


Attachments (Terms of Use)
File: backtrace (81.30 KB, text/plain)
2011-05-06 15:57 UTC, TFH
no flags Details

Description TFH 2011-05-06 15:57:44 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 83250 bytes
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer
comment: After I gave the instruction to copy as a pdf the crash icon appeard
component: openoffice.org
Attached file: coredump, 126386176 bytes
crash_function: __libc_message
executable: /usr/lib64/openoffice.org3/program/swriter.bin
kernel: 2.6.35.12-90.fc14.x86_64
package: openoffice.org-writer-1:3.3.0-20.5.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1304689423
uid: 500

How to reproduce
-----
1.Downloaded file from wikipedia
2.copy and paste to open office
3.save as a pdf

Comment 1 TFH 2011-05-06 15:57:48 UTC
Created attachment 497399 [details]
File: backtrace

Comment 2 David Tardon 2011-05-10 11:33:05 UTC

*** This bug has been marked as a duplicate of bug 613530 ***


Note You need to log in before you can comment on or make changes to this bug.