Bug 7027 - taper ignores option --unattended-file
taper ignores option --unattended-file
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: taper (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-15 15:17 EST by daniel.deimert
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-13 22:11:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description daniel.deimert 1999-11-15 15:17:37 EST
taper ignores the long option --unattended-file

I was trying to backup a file set with taper in unattended mode using the
following command line:

/usr/sbin/taper \
  --incremental-backup-on \
  --archive-title "Nightly backup; tape inserted $TODAY" \
  --volume-title "Backup done $TODAY" \
  --unattended-file '@nightly'

This produced an empty backup.  That was confusing, because running the
same file set in interactive mode worked well.

Later, I tried replacing "--unattended-file @nightly" with the shorthand
notion "-U @nightly" and that worked fine.
Comment 1 Preston Brown 2000-01-13 22:11:59 EST
fixed for next release.

Note You need to log in before you can comment on or make changes to this bug.