This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 702702 - clutter_actor_set_mapped() crash
clutter_actor_set_mapped() crash
Status: CLOSED DUPLICATE of bug 707652
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:1fcb21be4900c10d87332290dd6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-06 12:21 EDT by Javier Jardón
Modified: 2011-05-25 12:05 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-25 12:05:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (20.09 KB, text/plain)
2011-05-06 12:21 EDT, Javier Jardón
no flags Details
File: build_ids (5.49 KB, text/plain)
2011-05-06 12:21 EDT, Javier Jardón
no flags Details
File: dsos (52.68 KB, text/plain)
2011-05-06 12:21 EDT, Javier Jardón
no flags Details
File: backtrace (33.61 KB, text/plain)
2011-05-06 12:21 EDT, Javier Jardón
no flags Details
File: maps (82.42 KB, text/plain)
2011-05-06 12:21 EDT, Javier Jardón
no flags Details

  None (edit)
Description Javier Jardón 2011-05-06 12:21:26 EDT
abrt version: 2.0.1
executable: /usr/bin/gnome-shell
cmdline: /usr/bin/gnome-shell
component: gnome-shell
crash_function: sigandset
kernel: 2.6.38.5-22.fc15.x86_64
package: gnome-shell-3.0.1-2.fc15
reason: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
uid: 500
architecture: x86_64
username: jjardon
rating: 4
time: 1304698116
os_release: Fedora release 15 (Lovelock)

Text file: event_log, 20574 bytes
Text file: build_ids, 5617 bytes
Binary file: coredump, 504057856 bytes
Text file: dsos, 53947 bytes
Text file: backtrace, 34420 bytes
Text file: maps, 84395 bytes

environ
-----
XDG_SESSION_ID=1
HOSTNAME=jjardon.codethink
IMSETTINGS_INTEGRATE_DESKTOP=yes
SHELL=/bin/bash
TERM=dumb
HISTSIZE=1000
XDG_SESSION_COOKIE=201d42d166565a59d93d8e8400000011-1304431453.96890-2071747220
GNOME_KEYRING_CONTROL=/tmp/keyring-UpMdR9
IMSETTINGS_MODULE=none
USER=jjardon
USERNAME=jjardon
MAIL=/var/spool/mail/jjardon
PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jjardon/.local/bin:/home/jjardon/bin
DESKTOP_SESSION=gnome
QT_IM_MODULE=xim
PWD=/home/jjardon
XMODIFIERS=@im=none
GNOME_KEYRING_PID=1342
LANG=en_US.utf8
GDM_LANG=en_US.utf8
GDMSESSION=gnome
HISTCONTROL=ignoredups
HOME=/home/jjardon
SHLVL=1
LOGNAME=jjardon
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-rtL1pZBXjB,guid=af4c1b097c61326c7f77438f00000038
'LESSOPEN=||/usr/bin/lesspipe.sh %s'
WINDOWPATH=1
XDG_RUNTIME_DIR=/run/user/jjardon
DISPLAY=:0
GTK_IM_MODULE=gtk-im-context-simple
G_BROKEN_FILENAMES=1
XAUTHORITY=/var/run/gdm/auth-for-jjardon-wzLVOS/database
_=/usr/bin/gnome-session
GNOME_DESKTOP_SESSION_ID=this-is-deprecated
SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1350,unix/unix:/tmp/.ICE-unix/1350
ORBIT_SOCKETDIR=/tmp/orbit-jjardon
GPG_AGENT_INFO=/tmp/keyring-UpMdR9/gpg:0:1
SSH_AUTH_SOCK=/tmp/keyring-UpMdR9/ssh
DESKTOP_AUTOSTART_ID=10cec20555a33dcb1f130443145388015300000013500000
Comment 1 Javier Jardón 2011-05-06 12:21:30 EDT
Created attachment 497401 [details]
File: event_log
Comment 2 Javier Jardón 2011-05-06 12:21:32 EDT
Created attachment 497402 [details]
File: build_ids
Comment 3 Javier Jardón 2011-05-06 12:21:36 EDT
Created attachment 497403 [details]
File: dsos
Comment 4 Javier Jardón 2011-05-06 12:21:39 EDT
Created attachment 497404 [details]
File: backtrace
Comment 5 Javier Jardón 2011-05-06 12:21:42 EDT
Created attachment 497405 [details]
File: maps
Comment 6 Owen Taylor 2011-05-25 11:55:10 EDT
Despite corrupted backtrace, enough information to see that this is a frequently dupped assertion failure in clutter_actor_set_mapped()
Comment 7 Owen Taylor 2011-05-25 12:05:44 EDT

*** This bug has been marked as a duplicate of bug 707652 ***

Note You need to log in before you can comment on or make changes to this bug.