Bug 70275 - empty dialog on startup
Summary: empty dialog on startup
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gtoaster (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-31 14:04 UTC by Harald Hoyer
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-06 17:28:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Harald Hoyer 2002-07-31 14:04:51 UTC
the "first time" dialog is empty for:
LANG=de_DE.UTF-8

Comment 1 Jeremy Katz 2002-08-02 05:33:34 UTC
You do have the XFree86-75dpi-fonts and XFree86-100dpi-fonts packages installed,
correct?

Comment 2 Ngo Than 2002-08-02 06:55:41 UTC
Harald, i cannot reproduce it on my machine and your machine (faro)!
on which machine have you started gtoaster?


Comment 3 Harald Hoyer 2002-08-02 09:35:09 UTC
1) Yes I have installed the correct fonts
2) Than, you have to remove /root/.gtoasterrc to see the dialog and I can
definetly reproduce this on my machine!!

Comment 4 Ngo Than 2002-08-02 20:28:11 UTC
yes, i can now reproduce it now.

Comment 5 Ngo Than 2002-08-06 10:03:01 UTC
It's fixed in 1.0beta5-8

Comment 6 Jay Turner 2002-08-06 17:28:27 UTC
I'm getting the first-time dialog, but it's not translated.  So, there might
still be something going on here.  Putting in NEEDINFO until someone can tell me
if what I'm seeing is correct behavior.

Comment 7 Ngo Than 2002-08-07 20:51:04 UTC
it works with LANG=de_DE.UTF-8, too. I think we can close this bug


Note You need to log in before you can comment on or make changes to this bug.