Bug 702838 - [abrt] fontmatrix-0.6.99-9.r1073.fc14: __libc_start_main: Process /usr/bin/fontmatrix was killed by signal 11 (SIGSEGV)
Summary: [abrt] fontmatrix-0.6.99-9.r1073.fc14: __libc_start_main: Process /usr/bin/fo...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: fontmatrix
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8504e506c73b563fe267e1f7b9c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-07 15:58 UTC by Rob Wills
Modified: 2011-06-28 06:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-28 06:21:47 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (30.77 KB, text/plain)
2011-05-07 15:58 UTC, Rob Wills
no flags Details

Description Rob Wills 2011-05-07 15:58:12 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 31510 bytes
cmdline: fontmatrix
component: fontmatrix
Attached file: coredump, 92594176 bytes
crash_function: __libc_start_main
executable: /usr/bin/fontmatrix
kernel: 2.6.35.12-90.fc14.x86_64
package: fontmatrix-0.6.99-9.r1073.fc14
rating: 4
reason: Process /usr/bin/fontmatrix was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1304783464
uid: 500

How to reproduce
-----
1. open and close the program
2.
3.

Comment 1 Rob Wills 2011-05-07 15:58:14 UTC
Created attachment 497541 [details]
File: backtrace

Comment 2 Parag Nemade 2011-06-27 08:26:58 UTC
working fine for me on F15. Please can you check again either on F14 or F15 and provide detail steps again?

Comment 3 Rob Wills 2011-06-27 15:06:08 UTC
Fontmatrix seems to be working fine for me as well in F15. I can't seem to be able to reproduce the crash I encountered in F14. I suppose this bug report can be closed.

Comment 4 Parag Nemade 2011-06-28 06:21:47 UTC
Thanks


Note You need to log in before you can comment on or make changes to this bug.