Bug 70286 - gdmsetup has nearly no german translation
gdmsetup has nearly no german translation
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gdm (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Mike McLean
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-31 10:35 EDT by Harald Hoyer
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-08 13:03:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Hoyer 2002-07-31 10:35:00 EDT
ssia
$ rpm -qf /usr/sbin/gdmsetup
gdm-2.4.0.0-7
Comment 1 Havoc Pennington 2002-07-31 15:12:57 EDT
Didn't we used to have a "translation" component? Our translators need to fix
this (in the next few days, upstream) if it's going to get fixed.
Comment 2 Havoc Pennington 2002-08-07 16:08:12 EDT
Upstream now shows 100% for gdm2 at
http://developer.gnome.org/projects/gtp/status/gnome-2.0-core/

Not sure what else to do with this bug, as there's no translation component
for the beta.
Comment 3 Harald Hoyer 2002-08-08 05:12:57 EDT
huh? which version?
Comment 4 Havoc Pennington 2002-08-08 13:02:59 EDT
Look at de.po file in 2.4.0.4. The coverage looks fairly good.

In any case, there's nothing I can do about it if it's not done; our translators
need to put translations on gnome.org. (Well, they really need to have already
done it, as I asked.) If they didn't or don't pretty darn soon, then we aren't
going to have a fix for this bug. Unless you can give me a better idea. I can't
translate it myself, and I am not going to put custom po files in packages
unless we have patches that diverge strings from upstream, as I made clear at
the start of this development cycle.
Comment 5 Harald Hoyer 2002-08-09 04:37:19 EDT
in gdm-2.4.0.7-1 everything seems to be ok

Note You need to log in before you can comment on or make changes to this bug.