Bug 70299 - Avoid term "graphical" in comps names
Summary: Avoid term "graphical" in comps names
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: distribution   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-31 15:33 UTC by Havoc Pennington
Modified: 2014-03-17 02:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 05:34:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2002-07-31 15:33:31 UTC
May need to be deferred due to freezes, but "Graphical Internet" should just be
"Internet" and "drop word "graphical" from its long description as well;
graphical is assumed/implied, and is strange jargon.

It's clear enough due to "Text-based Internet" just below it. "Command Line
Internet" may be more clear as the name of that group, I'm not sure.

Comment 1 Michael Fulbright 2002-08-01 05:33:59 UTC
You named it f001!

We'll fix this in a future release.

Reassigning to distribution, not an anaconda issue.

Comment 2 Bill Nottingham 2002-08-12 19:01:43 UTC
If we're past the string freeze, we can't change this.


Note You need to log in before you can comment on or make changes to this bug.