Bug 70308 - doxygen-1.2.14-7.src.rpm fails to build on second Limbo beta
doxygen-1.2.14-7.src.rpm fails to build on second Limbo beta
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: doxygen (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-31 11:46 EDT by Glen A. Foster
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-31 11:46:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of "rpmbuild -ba" (814 bytes, text/plain)
2002-07-31 11:46 EDT, Glen A. Foster
no flags Details

  None (edit)
Description Glen A. Foster 2002-07-31 11:46:17 EDT
Description of Problem: SSIA.  Performing a re-build of doxygen from the SRPM
fails on an everything install of Limbo (round 2).  Build log is attached.

Version-Release number of selected component (if applicable):
# ls -l doxygen-1.2.14-7.src.rpm
-rw-r--r--    1 root     root      1469252 Jul 24 06:02 doxygen-1.2.14-7.src.rpm
# md5sum doxygen-1.2.14-7.src.rpm
3f597d5f92f45bf367239223cd2c3d5c  doxygen-1.2.14-7.src.rpm

How Reproducible: always (100%)

Steps to Reproduce:
1. Limbo, second beta, "everything" install
2. rpm -Uvh {distdir}/SRPMS/doxygen-1.2.14-7.src.rpm
3. rpm -ba /usr/src/redhat/SPECS/doxygen.spec

Actual Results:
Out of "rpm -ba" is attached

Expected Results:
Successful build
Comment 1 Glen A. Foster 2002-07-31 11:46:51 EDT
Created attachment 67945 [details]
Output of "rpmbuild -ba"
Comment 2 Ngo Than 2002-07-31 16:07:50 EDT
i cannot reproduce it. i can build doxygen-1.2.14-7 without this problem

Note You need to log in before you can comment on or make changes to this bug.