Bug 703221 - chrony not enabled after F14->F15 upgrade
chrony not enabled after F14->F15 upgrade
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: chrony (Show other bugs)
15
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
RejectedNTH https://fedoraproject.org...
: CommonBugs
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-09 13:07 EDT by James Laska
Modified: 2013-09-02 02:56 EDT (History)
4 users (show)

See Also:
Fixed In Version: chrony-1.25-2.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-26 09:55:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Laska 2011-05-09 13:07:55 EDT
As the  states, chrony is enabled and starts on boot in Fedora 14.  After upgrading to Fedora 15, chrony is no longer enabled by default, and does not start on boot.  \n\nWhile the workaround is straight forward, I am proposing this as a NTH fix for F15 since this will likely impact F14->F15 users, and it's not obvious that the service isn't running.
Comment 1 James Laska 2011-05-09 13:20:21 EDT
An updated chrony package that resolves this issue is available for testing at https://admin.fedoraproject.org/updates/chrony-1.25-2.fc15
Comment 2 Adam Williamson 2011-05-09 15:16:12 EDT
not on the DVD, so nothing to be gained by making this NTH. -1



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 James Laska 2011-05-09 15:48:32 EDT
(In reply to comment #2)
> not on the DVD, so nothing to be gained by making this NTH. -1

I wasn't able to cross-reference the bugs with what packages are available on
the DVD.  Given that this isn't provided on the DVD, I'm in perfect agreement
that this can easily be addressed by a post-release update and does not affect
the installation media in any way.  

We should however document this issue, as manual intervention will be required to ensure that the service is enabled after upgrade.  Adding CommonBugs keyword

Adding whiteboard:RejectedNTH
Comment 4 Adam Williamson 2011-05-10 14:56:44 EDT
you also have to drop the blocks: f15-accepted when rejecting.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 James Laska 2011-05-24 09:25:59 EDT
I documented this issue as a CommonBug.  Please feel free to adjust/patch as needed.

https://fedoraproject.org/wiki/Common_F15_bugs#upgrade-disabled-services

Note You need to log in before you can comment on or make changes to this bug.