Bug 703224 - cronie not enabled after F14->F15 upgrade
cronie not enabled after F14->F15 upgrade
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: cronie (Show other bugs)
15
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
AcceptedNTH
:
Depends On:
Blocks: F15-accepted/F15FinalFreezeExcept
  Show dependency treegraph
 
Reported: 2011-05-09 13:10 EDT by James Laska
Modified: 2016-06-14 03:45 EDT (History)
7 users (show)

See Also:
Fixed In Version: cronie-1.4.7-3.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-08 21:39:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Laska 2011-05-09 13:10:41 EDT
As the  states, cronie is enabled and starts on boot in Fedora 14.  After upgrading to Fedora 15, cronie is no longer enabled by default, and does not start on boot.  \n\nWhile the workaround is straight forward, I am proposing this as a NTH fix for F15 since this will likely impact F14->F15 users, and it's not obvious that the service isn't running.
Comment 1 James Laska 2011-05-09 13:22:27 EDT
An updated package that resolves this issue is available for testing at https://admin.fedoraproject.org/updates/cronie-1.4.7-3.fc15
Comment 2 Adam Williamson 2011-05-09 15:16:30 EDT
+1 nth, would affect media upgrades.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 James Laska 2011-05-09 16:54:23 EDT
Thanks, I count 3 votes (notting, adamw and jlaska).  Unless there are objections, this is sufficient to accept this as a NTH fix for Fedora 15
Comment 4 Adam Williamson 2012-05-08 21:39:01 EDT
the update that fixed this went stable back on 2011-05-14. not sure why Bodhi never closed the bug.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.