Bug 70325 - World Map in Timezone is missing countries
World Map in Timezone is missing countries
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda-images (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-31 12:49 EDT by Alex Lee
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-09 17:39:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lee 2002-07-31 12:49:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
THe map does not show Japan for one, eventhough Asia/Tokyo exists in the 
list.  There are possibly other countries as well.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run install using graphical interface
2.
3.
	

Additional info:
Comment 1 Michael Fulbright 2002-08-01 01:40:33 EDT
Were you running in 640x480 (lowres) by any chance?

When I run the beta I see the entire planet (at 800x600).
Comment 2 Alex Lee 2002-08-01 04:12:50 EDT
I tried on another computer this problem and All of WorldMap showed up 
(1024x768).  I believe that when I experienced the problem I was running at 
640x480
Comment 3 Michael Fulbright 2002-08-14 15:44:33 EDT
Fixed.
Comment 4 Mike McLean 2003-01-09 17:39:00 EST
fix confirmed in -re0109.0

Note You need to log in before you can comment on or make changes to this bug.