Bug 70327 - nVidia i810_audio pcitable entry has incorrect format
nVidia i810_audio pcitable entry has incorrect format
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: hwdata (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 734137 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-31 12:53 EDT by Charlie Brady
Modified: 2014-03-16 22:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-31 12:53:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charlie Brady 2002-07-31 12:53:52 EDT
Description of Problem:

/usr/share/hwdata/pcitable supposedly contains only tab separated data. Line
1296 contains a line with space separated columns:

...
0x10de^I0x01a0^I"Card:NVIDIA GeForce 2 MX (generic)"^I"nVidia Corporation|NV15
[GeForce2 - nForce GPU]"$
0x10de  0x01b1^I"i810_audio"^I"nVidia Corporation|nForce Audio"$
0x10de^I0x01bc^I"unknown"^I"nVidia Corporation|nForce IDE"$
...

Version-Release number of selected component (if applicable):

hwdata 0.14-1

How Reproducible:

static

Steps to Reproduce:
1. 1. sed -n 1296p /usr/share/hwdata/pcitable | od -c
Comment 1 Bill Nottingham 2002-08-12 15:04:02 EDT
I'm pretty sure this is fixed in the current rawhide version; it passes basic
pcitable lint tests.
Comment 2 Charlie Brady 2002-08-12 16:49:42 EDT
Confirmed:

[charlieb@vegemite hwdata-0.41]$ grep '  0x' pcitable 
[charlieb@vegemite hwdata-0.41]$ grep '  0x' ../hwdata-0.14.orig/pcitable 
0x10de  0x01b1	"i810_audio"	"nVidia Corporation|nForce Audio"
[charlieb@vegemite hwdata-0.41]$
Comment 3 Clark Williams 2011-10-12 15:06:17 EDT
*** Bug 734137 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.