Bug 703343 - [pt_BR] GUI Translation include wrong contents from Kbabel translation tool
[pt_BR] GUI Translation include wrong contents from Kbabel translation tool
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.1
i386 Linux
urgent Severity high
: rc
: ---
Assigned To: John Sefler
QE Internationalization Bugs
: Translation
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-05-10 00:15 EDT by Kenichi Takemura
Modified: 2014-08-04 18:03 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No description necessary
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:14:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Register System (40.51 KB, image/png)
2011-05-10 00:16 EDT, Kenichi Takemura
no flags Details
Import Certificate (21.83 KB, image/png)
2011-05-10 00:16 EDT, Kenichi Takemura
no flags Details
Configure Proxy (48.15 KB, image/png)
2011-05-10 00:17 EDT, Kenichi Takemura
no flags Details
[pt_BR] verified Register dialog (24.48 KB, image/png)
2011-10-17 15:53 EDT, John Sefler
no flags Details
[pt_BR] verified Import Certificates dialog (9.98 KB, image/png)
2011-10-17 15:54 EDT, John Sefler
no flags Details
[pt_BR] verified Proxy Configuration dialog (19.33 KB, image/png)
2011-10-17 15:55 EDT, John Sefler
no flags Details
[pt_BR] verified System Facts dialog (20.65 KB, image/png)
2011-10-17 15:55 EDT, John Sefler
no flags Details

  None (edit)
Description Kenichi Takemura 2011-05-10 00:15:33 EDT
Description of problem:

GUI String Translations in pt_BR locale include wrong contents from Kbavel translation tool. I cannot understand pt_BR language but I can understand they should not be there and guess they are inserted by Kbavel translation tool.

Version-Release number of selected component (if applicable):
subscription-manager-firstboot-0.95.11-1.el6.i686
subscription-manager-debuginfo-0.95.8-1.el6.i686
subscription-manager-gnome-0.95.11-1.el6.i686
subscription-manager-0.95.11-1.el6.i686


How reproducible:
100%

Steps to Reproduce:
1. LANG=pt_BR subscription-manager-gui
2. Click Register System
3. Click Import Certificate
4. Click Proxy Configuration
5. View System Facts
  
Actual results:
See attachment.

Expected results:
Contents from Kbavel translation tool should not be there

Additional info:
Comment 1 Kenichi Takemura 2011-05-10 00:16:17 EDT
Created attachment 497953 [details]
Register System
Comment 2 Kenichi Takemura 2011-05-10 00:16:42 EDT
Created attachment 497954 [details]
Import Certificate
Comment 3 Kenichi Takemura 2011-05-10 00:17:07 EDT
Created attachment 497955 [details]
Configure Proxy
Comment 5 RHEL Product and Program Management 2011-05-10 02:00:11 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 7 Bryan Kearney 2011-10-03 12:12:26 EDT
fix pushes to master, RHEL6.2, and the translation tool.
910cec3b4fc566f1aeb662ac17ddedbf6a8516ff
Comment 9 Lijun Li 2011-10-13 02:02:09 EDT
Verified it's fixed on subscription-manager-0.96.15-1.el6.x86_64
Comment 10 John Sefler 2011-10-17 15:49:02 EDT
Also attempting fix verifications in...
[root@jsefler-onprem-62server ~]# rpm -q subscription-manager-gnome
subscription-manager-gnome-0.96.15-1.git.2.6c0ad28.el6.x86_64
Comment 11 John Sefler 2011-10-17 15:53:53 EDT
Created attachment 528643 [details]
[pt_BR] verified Register dialog
Comment 12 John Sefler 2011-10-17 15:54:25 EDT
Created attachment 528644 [details]
[pt_BR] verified Import Certificates dialog
Comment 13 John Sefler 2011-10-17 15:55:08 EDT
Created attachment 528645 [details]
[pt_BR] verified Proxy Configuration dialog
Comment 14 John Sefler 2011-10-17 15:55:53 EDT
Created attachment 528646 [details]
[pt_BR] verified System Facts dialog
Comment 15 Bryan Kearney 2011-11-14 12:28:35 EST
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No description necessary
Comment 16 errata-xmlrpc 2011-12-06 12:14:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.