Bug 70337 - rpm -Va --nofiles is not "clean" after 7.3-everything upgrade to beta4
rpm -Va --nofiles is not "clean" after 7.3-everything upgrade to beta4
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-07-31 13:42 EDT by Glen A. Foster
Modified: 2014-03-16 22:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-05-27 16:23:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2002-07-31 13:42:02 EDT
Disclaimer: I remember writing and running the test-case for "rpm -Va --nofiles"
after installs, to check package-level dependencies.  I tried it with an upgrade
from 7.3 (this system had been regularly updated with errata from RHN).

Description of Problem: SSIA.

How Reproducible: 100% (always)

Steps to Reproduce:
1. 7.3 everything install, upgrade all errata via RHN
2. upgrade to Limbo (#2)
3. login and run "rpm -Va --nofiles"

Actual Results: see below

Expected Results: zero output

Additional Information:
Unsatisfied dependencies for Gtk-Perl-0.7008-13: libpanel_applet.so.0,
Unsatisfied dependencies for qt-static-3.0.3-11: qt-devel = 3.0.3-11
Unsatisfied dependencies for pygnome-applet-1.4.2-3: libpanel_applet.so.0
Unsatisfied dependencies for gnomeicu-0.96.1-3: libpanel_applet.so.0
Unsatisfied dependencies for xine-devel-0.9.8-4: xine = 0.9.8
Unsatisfied dependencies for licq-gnome-1.1.0-0.cvs20020416.1: libpanel_applet.so.0
Unsatisfied dependencies for rpm-perl-4.0.4-7x.18: rpm = 4.0.4, popt = 1.6.4
Unsatisfied dependencies for ami-gnome-1.0.11-9: libpanel_applet.so.0
Unsatisfied dependencies for glms-1.03-14: libpanel_applet.so.0
Unsatisfied dependencies for nautilus-mozilla-1.0.6-15: nautilus = 1.0.6,
Unsatisfied dependencies for gcc-chill-2.96-110: gcc = 2.96-110
Comment 1 Glen A. Foster 2003-05-27 16:23:41 EDT
7.3 is considered old now, closing bug.

Note You need to log in before you can comment on or make changes to this bug.