This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 703422 - [Advanced search]Can not search any plan/case/run when do not choose any product
[Advanced search]Can not search any plan/case/run when do not choose any product
Status: CLOSED DEFERRED
Product: TCMS
Classification: Other
Component: Application (Show other bugs)
3.4
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Yuguang Wang
tools-bugs
: TestOnly
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-10 06:25 EDT by Xin Gao
Modified: 2015-05-27 18:37 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-26 01:34:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Xin Gao 2011-05-10 06:25:53 EDT
Description of problem:
Can not search any plan/case/run when do not select any product

Version-Release number of selected component (if applicable):
3.4 on englab

How reproducible:


Steps to Reproduce:
1.Enter into the page of "Advanced search".
2.Do not choose any product of plan/case/run.
3.Click the button "Search Plan"/"Search Case"/"Search Run"
  
Actual results:
Can not search any plan/case/run.

Expected results:
Can search all plan/case/run.

Additional info:
Comment 1 Danqing Li 2011-05-10 06:39:14 EDT
because none product selected ,so the result is 0.
Comment 2 Danqing Li 2011-12-26 01:34:07 EST
Deferred to 4.0

Note You need to log in before you can comment on or make changes to this bug.