Bug 7036 - The gpm is not working properly after the xserver shutdown
Summary: The gpm is not working properly after the xserver shutdown
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gpm   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-16 04:45 UTC by adalac
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 15:52:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description adalac 1999-11-16 04:45:37 UTC
I start manualy the xserver (startx) and when I shut down it, my gpm start
to refuse to copy & paste on the console (tty).

I solve the problem with a fallback to gpm-1.17.5-3.i386.rpm

Note: I have the Red Hat 6.1 distribution.

Comment 1 Preston Brown 2000-01-13 04:30:59 UTC
what X server / Video card are you using?  What type of mouse do you use?

Comment 2 Preston Brown 2000-02-03 15:52:59 UTC
can't duplicate with the 6.2 gpm 1.18.1 and a PS/2 style mouse.  Assume problem
is fixed or user error.


Note You need to log in before you can comment on or make changes to this bug.