Bug 70365 - very fuzzy font in anaconda installer
very fuzzy font in anaconda installer
Status: CLOSED WONTFIX
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
athlon Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-31 16:36 EDT by Geert Noel
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 03:59:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geert Noel 2002-07-31 16:36:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
I have an MSI Geforce3 with a Dell 791 monitor and the fonts in anaconda
(limbo2) were very fuzzy. They were still readable, but not very easy. Since you
can't adjust the font in the installer, it might be better to not use
anti-aliasing there.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start graphical install from the cd
2. feel drunk while reading the text
	

Additional info:
Comment 1 Michael Fulbright 2002-08-14 12:51:29 EDT
The appearance is dependent on the video card + monitor combination.

I don't see us disabling anti-aliasing.

Note You need to log in before you can comment on or make changes to this bug.