Bug 70369 - duplicate keyboard layouts in anaconda keyboard selection screen
Summary: duplicate keyboard layouts in anaconda keyboard selection screen
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-31 20:44 UTC by Geert Noel
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-02 20:03:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Geert Noel 2002-07-31 20:44:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
For example: there is a be-latin and be-latin2 keyboard for Belgium. If I
remember correctly there was only one Belgian keyboard in the previous Red Hat
releases. How does one know which one of the two should be selected (especially
now the test field has disappeared)? Probably be-latin, cuz if I chose the
be-latin2 layout it failed to load during bootup.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install limbo2
2. the keyboard selection screen lists some countries twice
3. choose be-latin2 and it fails to load during first boot
	

Additional info:

Comment 1 Michael Fulbright 2002-08-02 16:16:36 UTC
Brent any ideas?

Comment 2 Jeremy Katz 2002-08-02 20:03:46 UTC
be-latin1 is the correct one with kbd; I've removed the duplicate in CVS

Comment 3 Brent Fox 2002-08-02 20:11:41 UTC
Ok, since the be-latin2 keyboard has been removed from the list, I'm going to
close this bug now.  Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.