Bug 7038 - ispell lookup function not working with wildcards
ispell lookup function not working with wildcards
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ispell (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-16 02:48 EST by msterret
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-01 16:16:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description msterret 1999-11-16 02:48:35 EST
Using the (L)ookup function of ispell with a wildcard, for example
bl*, should return a list of words in the dictionary beginning with bl.

Instead, the user is returned to the ispell menu.  This works correctly in
RedHat 5.2.

rpms installed:
ispell-3.1.20-22
words-2-12
Comment 1 msterret 1999-11-19 01:40:59 EST
The problem is caused by ispell looking for grep in /usr/bin instead of /bin.
I sent a message to redhat-devel-list@redhat.com with a patch that fixes it.
Comment 2 Michael K. Johnson 1999-11-19 17:09:59 EST
Will be fixed in ispell-3.1.20-23 and later.

Thanks, msterret!
Comment 3 Michael K. Johnson 1999-12-01 16:16:59 EST
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.