Bug 703819 - Brightness control don't work on Samsung N210
Brightness control don't work on Samsung N210
Status: CLOSED DUPLICATE of bug 648872
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-11 06:33 EDT by Yann Droneaud
Modified: 2011-10-20 05:59 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 648872
Environment:
Last Closed: 2011-09-27 15:56:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yann Droneaud 2011-05-11 06:33:45 EDT
+++ This bug was initially created as a clone of Bug #648872 +++

Description of problem:

Changing brightness control doesn't work.
The OSD (pop-up window) is displayed, the level bar is updated, but the actual screen brigthness is not updated.
Comment 1 Josh Boyer 2011-09-27 15:56:23 EDT

*** This bug has been marked as a duplicate of bug 648872 ***
Comment 2 Yann Droneaud 2011-10-20 05:59:39 EDT
Since latest kernel update on F15, brightness control is working.

Note You need to log in before you can comment on or make changes to this bug.