Bug 703944 - pfstools-octave has broken dependencies.
pfstools-octave has broken dependencies.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pfstools (Show other bugs)
15
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ulrich Drepper
Fedora Extras Quality Assurance
RejectedNTH
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-11 14:43 EDT by Orion Poplawski
Modified: 2011-05-19 01:06 EDT (History)
3 users (show)

See Also:
Fixed In Version: pfstools-1.8.3-1.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 01:06:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2011-05-11 14:43:24 EDT
Description of problem:

Error: Package: pfstools-octave-1.8.1-4.fc15.x86_64 (fedora)
           Requires: libcruft.so()(64bit)
Error: Package: pfstools-octave-1.8.1-4.fc15.x86_64 (fedora)
           Requires: liboctave.so()(64bit)
Error: Package: pfstools-octave-1.8.1-4.fc15.x86_64 (fedora)
           Requires: liboctinterp.so()(64bit)

Version-Release number of selected component (if applicable):
1.8.1-4.fc15
Comment 1 Fedora Update System 2011-05-11 14:44:31 EDT
pfstools-1.8.3-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/pfstools-1.8.3-1.fc15
Comment 2 Adam Williamson 2011-05-11 16:24:05 EDT
is it on any media? if not, there's really no point in making it NTH.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Orion Poplawski 2011-05-11 16:28:32 EDT
I realized that after filing, but I really don't know the answer.  Nothing requires it, not listed in comps, so I'm guessing not.
Comment 4 Adam Williamson 2011-05-12 14:45:27 EDT
i'm -1 nth, then, any other votes?



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 Fedora Update System 2011-05-13 23:07:00 EDT
Package pfstools-1.8.3-1.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing pfstools-1.8.3-1.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/pfstools-1.8.3-1.fc15
then log in and leave karma (feedback).
Comment 6 James Laska 2011-05-16 12:20:56 EDT
Discussed during 2011-05-16 Fedora QA blocker review meeting [1].  Rejected as a NTH for Fedora 15.  The package pfstools is not included on the media, and not directly referenced in comps.  A day-0 post-release update is suitable to resolve this issue.

[1] http://meetbot.fedoraproject.org/fedora-meeting/2011-05-16/fedora-qa.2011-05-16-15.00.html
Comment 7 Fedora Update System 2011-05-19 01:05:55 EDT
pfstools-1.8.3-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.