Bug 70409 - Unhandled exception, /usr/bin/anaconda, line 633
Unhandled exception, /usr/bin/anaconda, line 633
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-01 00:14 EDT by Scott Kaplan
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-02 12:44:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kickstart configuration (5.29 KB, patch)
2002-08-01 00:20 EDT, Scott Kaplan
no flags Details | Diff
anaconda dump (64.55 KB, text/plain)
2002-08-01 00:21 EDT, Scott Kaplan
no flags Details

  None (edit)
Description Scott Kaplan 2002-08-01 00:14:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.create a boot floppy with dd if=boot.img of=/dev/fd0 bs=1024
2.cp ks.cfg /mnt/dos_floppy  # ks.cfg is attached
3.Boot from floppy with redhat 7.3 boot CD in the CD drive
	

Additional info:
Comment 1 Scott Kaplan 2002-08-01 00:20:08 EDT
Created attachment 68144 [details]
kickstart configuration
Comment 2 Scott Kaplan 2002-08-01 00:21:07 EDT
Created attachment 68145 [details]
anaconda dump
Comment 3 Michael Fulbright 2002-08-02 12:44:14 EDT
What is this 'bcm5820' referred to?  I don't think we shipped it Red Hat Linux 7.3.

Comment 4 Scott Kaplan 2002-08-03 11:22:49 EDT
That was it.  There were actually several packages called for in ks.cfg that 
weren't on the CD.  It may be because this was a kickstart from RH7.2

Two suggestions:
1) A clearer error message.  Maybe just putting the missing package name at the 
top?  Bonus points for an error message like: "package 'foo' not found"

2) Could you find all the non-existant packages at once?  I had 8 packages that 
had moved.  It took a lot of reboots to find them all one at a time.

Thanks for the help!

Note You need to log in before you can comment on or make changes to this bug.