Bug 70413 - Bootprocess kernel-smp-athlon hangs when checking for new hardware
Summary: Bootprocess kernel-smp-athlon hangs when checking for new hardware
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 1.0
Hardware: athlon Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-01 07:30 UTC by Need Real Name
Modified: 2015-01-04 22:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 23:28:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-08-01 07:30:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.1b) Gecko/20020721

Description of problem:
When choosing the athlon-smp kernel as of kernel-smp-2.4.18-7.80.athlon.rpm
through kernel-smp-2.4.18-7.85.athlon.rpm the boot process hangs when kudzu
checks for new hardware. The same kernel-2.4.18-7.80/85.athlon.rpm and
kernel-bigmem-2.4.18-7.80/85.i686.rpm do not have this problem. Motherboard is a
Tyan Thunder K7 (dual AMD MP 1800+ 4Gb memory)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Reboot to the same kernel in grub


Actual Results:  Same thing. When booting the non-smp kernels there is no problem

Expected Results:  Just a normal boot

Additional info:

See above

Comment 1 Jeremy Katz 2002-08-01 08:08:30 UTC
What other hardware do you have in the system?

Comment 2 Need Real Name 2002-08-01 19:41:04 UTC
Hardware :
Tyan Thunder K7 S2462 with 2 AMD MP 1800+
4 1Gb Kingston Registered ram
Matrox-G550
LG 52x CD-ROM
Pioneer DVD 16/40x 106S
2 IBM-DDYST-36950 36.7 Gb scsi disks
Nec 1.44 Mb floppy

BTW : with the kernel-2.4.18-7.86 (binmem/smp/athlon) and kudzu-0.99.63-4 more
or less the same thing happens. It tries to start up X-windows and hangs before
I even have logged in as a user. Which is strange because I do not use a
graphical log-in.

Comment 3 Bill Nottingham 2002-08-12 19:10:44 UTC
If it changes depending on what kernel you run, this is more likely a kernel issue.

Comment 4 Need Real Name 2002-08-13 20:21:15 UTC
Problem has gone as of kernel-smp-2.4.18-7.95. The mysterious graphical log in
turnout to be caused by the new feature "firstboot". Now that problem has also
been solved. The firstboot screen looked very nice. Only thing is that the Sound
Blaster Audigy is correctly detected but does not play the check-sounds (or
whatever sound for that matter).


Note You need to log in before you can comment on or make changes to this bug.