Bug 70421 - Descriptions in time zone config not always translated
Descriptions in time zone config not always translated
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-01 06:16 EDT by Christian Rose
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-18 10:17:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2002-08-01 06:16:47 EDT
Tested with beta4 graphical install and Swedish.

In the time zone selection list, "most locations" (next to Amerika/Godthaab,
Amerika/Santiago, Asien/Alma-ata, Asien/Ulaanbaatar, Europa/Kiev,
Stilla_Havet/Auckland, and Stilla_Havet/Majuro) aren't translated, despite
anaconda being fully translated into Swedish in this respect.

Similarily, "mainland" (next to Amerika/Guayaquil, Europa/Lissabon, and
Europa/Madrid) and "Pacific Time" (next to Amerika/Los_Angeles) aren't translated.
Comment 1 Jeremy Katz 2002-08-02 02:17:14 EDT
This was because the zonetab on my machine wasn't current so didn't have all of
the same time zones.  Should be fixed when I regenerate things shortly
Comment 2 Jeremy Katz 2002-08-02 03:11:14 EDT
And also because of a bug in the generator, but I fixed that too
Comment 3 Mike McLean 2003-03-18 10:17:48 EST
looks fine now

Note You need to log in before you can comment on or make changes to this bug.