This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 70424 - Untranslated messages in keyboard configuration in anaconda
Untranslated messages in keyboard configuration in anaconda
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-01 06:31 EDT by Christian Rose
Modified: 2008-01-17 12:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:59:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2002-08-01 06:31:25 EDT
Tested with beta4 graphical installer and using Swedish as the language.

In the keyboard configuration screen, the messages "Keyboard" and "Select the
appropriate keyboard for the system." aren't translated.

They are also not to be found in the po file and I cant find them in the
anaconda sources either.
Comment 1 Jeremy Katz 2002-08-02 02:33:11 EDT
That's because they're not in anaconda, they're pulled in from
redhat-config-keyboard and rhpl
Comment 2 Christian Rose 2002-08-02 07:31:39 EDT
Well, these messages have been translated in redhat-config-keyboard for quite
some time.
Is firstboot really passing on the right locale settings to redhat-config-keyboard?
Comment 3 Jeremy Katz 2002-08-19 14:53:38 EDT
Fixed now
Comment 4 Milan Kerslager 2003-02-08 18:20:54 EST
As far as I tested pre-beta5, the translation does not work in Anaconda. My
language is Czech. Seems to be only broken somewhere in the building process.
rhpl should share its PO file with installer.
Comment 5 Milan Kerslager 2003-02-08 18:26:21 EST
German language is 100% translated and does not have german translation on the
Keyboard config screen too (GUI boot from CD tested).

How to reproduce: boot from CD and pick any (rhpl) translated language.
Comment 7 Brent Fox 2003-05-25 10:59:31 EDT
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.

Note You need to log in before you can comment on or make changes to this bug.