Bug 70448 - Cannot boot iso on Dell Inspiron 7500 (PIII800)
Cannot boot iso on Dell Inspiron 7500 (PIII800)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: syslinux (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-01 10:38 EDT by StK
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-24 07:05:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description StK 2002-08-01 10:38:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Installer hangs when loading vmlinuz

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot from the CD
2. hitting ENTER
3. nothing happens.... 
	

Expected Results:  booting normal

Additional info:
Comment 1 Jeremy Katz 2002-08-02 01:43:09 EDT
Does it hang once vmlinuz has started loading?
Comment 2 StK 2002-08-02 05:46:14 EDT
It never stops loading vmlinuz.
It keeps reading from CD-Rom, but it loads vmlinuz for over 15 minutes
without any progress....
Comment 3 Bill Nottingham 2002-08-12 15:15:03 EDT
Did you mediacheck your CDs?
Comment 4 StK 2002-08-13 04:54:07 EDT
Yes, i did.
The first CD was a RW, but Mediacheck went ok.
I burned another CD, a normal CD with the same result.

RH 7.3 Boots without any problems!
Comment 5 StK 2002-09-24 07:05:40 EDT
I just downloaded the newest Beta (null) 
and  everything seems to be okay now!

Note You need to log in before you can comment on or make changes to this bug.