Bug 70450 - text mode ftp install selection buttons are hard to discern
text mode ftp install selection buttons are hard to discern
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-01 10:56 EDT by Kambiz Aghaiepour
Modified: 2007-04-18 12:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-05 07:58:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kambiz Aghaiepour 2002-08-01 10:56:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.18-4 i686)

Description of problem:
Installing using bootnet image, the Ok and Cancel buttons in text mode are hard
to discern.  The shadows are there, but the color of the botton is the same as
the background, and it's not clear which button is selected.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run the installer for network install

	

Additional info:
Comment 1 Jeremy Katz 2002-08-01 12:30:48 EDT
Dupe of a few others, fixed in cvs
Comment 2 Warren Togami 2002-08-05 07:57:59 EDT
This is also broken for text mode http install.
Comment 3 Mike McLean 2002-08-09 16:37:57 EDT
Looks fine to me now...
CLOSED-RAWHIDE

Note You need to log in before you can comment on or make changes to this bug.