Bug 70462 - no support for GeForce 4
no support for GeForce 4
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
limbo
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-01 12:24 EDT by Thomas Schuett
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 12:24:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Schuett 2002-08-01 12:24:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
in /etx/X11/XF86Config

the installer creates a "vesa" driver when choosing "GeForce 4" Chipset instead
of creating the following:

----snip

Section "Device"
        # no known options
        Identifier   "NVIDIA GeForce 4 (generic)"
        Driver       "nv"
        VendorName   "NVIDIA GeForce 4 (generic)"
        BoardName     "NVIDIA GeForce 4 (generic)"
        Chipset "GeForce3"
        #BusID
EndSection



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start rh xf86 config tool
2. select GeForce 4 Chipset
3. let it create a config...
	

Actual Results:  higer resolutions do not work

Additional info:
Comment 1 Mike A. Harris 2002-08-01 19:13:48 EDT
That is correct, because all GeForce 4 cards are unsupported.
XFree86 4.3.0 when released will support GeForce 4, but the nv
driver does not support it currently, so this is not a bug.

Note You need to log in before you can comment on or make changes to this bug.