Bug 704644 - confusing warning message when rhsm-icon runs twice
confusing warning message when rhsm-icon runs twice
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bryan Kearney
John Sefler
:
Depends On: 702026
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-05-13 16:21 EDT by John Sefler
Modified: 2011-12-06 12:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 702026
Environment:
Last Closed: 2011-12-06 12:14:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 John Sefler 2011-05-13 16:22:44 EDT
This bug was cloned to ensure a verification that the fix was merged to rhel62.
Comment 3 Chris Duryee 2011-08-08 16:18:34 EDT
Tested that this was merged in. Moving to MODIFIED.
Comment 5 J.C. Molet 2011-08-16 13:30:38 EDT
[root@jmolet-vm0 ~]# rhsm-icon 

** (rhsm-icon:21402): CRITICAL **: rhsm-icon is already running. exiting.
[root@jmolet-vm0 ~]# rhsm-icon -d
** (rhsm-icon:21404): DEBUG: Failed to acquire com.redhat.subscription-manager.Icon

** (rhsm-icon:21404): CRITICAL **: rhsm-icon is already running. exiting.


These messages are clear and make sense.

subscription-manager-0.96.5-1.git.51.ac50478.el6.x86_64
subscription-manager-firstboot-0.96.5-1.git.51.ac50478.el6.x86_64
python-rhsm-0.96.8-1.git.5.d42033a.el6.noarch
subscription-manager-gnome-0.96.5-1.git.51.ac50478.el6.x86_64

Marking VERIFIED.
Comment 6 errata-xmlrpc 2011-12-06 12:14:14 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.