This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 7047 - Pump can't access my @Home DHCP server
Pump can't access my @Home DHCP server
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: pump (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Erik Troan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-16 10:57 EST by jonathan_bayer
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-23 15:52:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jonathan_bayer 1999-11-16 10:57:03 EST
I am trying to get a RedHat 6.1 system running on a 486/66 with 32 meg of memory onto the @Home network.  The network board has been tested by setting a static IP and connecting it to my home network.  I modified the ifup script to send a machine name on the pump line since @Home requires that.  But, pump never returns any information.  It always returns a failure.
Comment 1 Erik Troan 2000-02-23 15:52:59 EST
This works in pump 0.7.8, available from ftp://people.redhat.com/ewt/pump-0.7.8/

Note You need to log in before you can comment on or make changes to this bug.