Bug 704742 - when returning to Configuration>Current tab, the original config editor is shown for a few seconds while a new/refreshed config editor is being drawn
Summary: when returning to Configuration>Current tab, the original config editor is sh...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: RHQ Project
Classification: Other
Component: Core UI
Version: 4.0.0
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: ---
: ---
Assignee: Jay Shaughnessy
QA Contact: Mike Foley
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: jon3
TreeView+ depends on / blocked
 
Reported: 2011-05-14 14:40 UTC by Ian Springer
Modified: 2013-09-03 17:00 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2013-09-03 17:00:14 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 697850 None None None Never

Internal Trackers: 697850

Description Ian Springer 2011-05-14 14:40:35 UTC
This is wrong. Instead the old config editor should be immediately destroyed and a loading indicator should be displayed until the new config editor has been drawn.

Comment 1 Jay Shaughnessy 2011-05-19 13:51:18 UTC
This is a special case of BZ 697850. 

Should be fixed with commit: ecd63ba59b3e985481dc76de3044dfad656a8dd2

Comment 2 Mike Foley 2011-05-24 14:36:52 UTC
verified

Comment 4 Heiko W. Rupp 2013-09-03 17:00:14 UTC
Bulk closing of old issues that are in VERIFIED state.


Note You need to log in before you can comment on or make changes to this bug.