Bug 70489 - binutils issue while rebuilding openssl
binutils issue while rebuilding openssl
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: binutils (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-01 14:31 EDT by Ben Levenson
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 17:05:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2002-08-01 14:31:55 EDT
Description of Problem:
rebuild of openssl-0.9.6-10.src.rpm fails with binutils from 7.0 distro:

<snip>
Building Documentation for SWIG library...
./swig -Iswig_lib -d ./Doc/swiglib ./swig_lib/autodoc.i
make: *** [doc] Segmentation fault (core dumped)
error: Bad exit status from /var/tmp/rpm-tmp.61489 (%build)


RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.61489 (%build)

Version-Release number of selected component (if applicable):
binutils-2.10.0.18-1
openssl-0.9.6-10

Additional Information:
after upgrading to binutils-2.10.91.0.2-3 (from 7.1-errata), the package
rebuild completes without error.

Note You need to log in before you can comment on or make changes to this bug.