Bug 704928 - autofs should support paged results from ldap server on ppc64 and s390x
Summary: autofs should support paged results from ldap server on ppc64 and s390x
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: autofs
Version: 6.1
Hardware: All
OS: Linux
urgent
medium
Target Milestone: rc
: ---
Assignee: Ian Kent
QA Contact: yanfu,wang
URL:
Whiteboard:
Depends On: 700896
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-16 03:15 UTC by Ian Kent
Modified: 2014-02-21 07:30 UTC (History)
15 users (show)

Fixed In Version: autofs-5.0.5-36.el6
Doc Type: Bug Fix
Doc Text:
Clone Of: 700896
Environment:
Last Closed: 2011-12-06 17:58:54 UTC
Target Upstream Version:


Attachments (Terms of Use)
Patch - fix paged query more results check. (2.63 KB, patch)
2011-08-05 04:17 UTC, Ian Kent
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1723 normal SHIPPED_LIVE autofs bug fix and enhancement update 2011-12-06 01:02:10 UTC

Comment 2 Ian Kent 2011-08-05 04:17:27 UTC
Created attachment 516813 [details]
Patch - fix paged query more results check.

Comment 4 yanfu,wang 2011-08-25 05:59:48 UTC
bz563956 passed when run autofs regression testing, job links pls refer to below:
i386: https://beaker.engineering.redhat.com/jobs/123937
x86_64: https://beaker.engineering.redhat.com/jobs/123442
s390x: https://beaker.engineering.redhat.com/jobs/123318
ppc64: https://beaker.engineering.redhat.com/jobs/123317

Comment 5 errata-xmlrpc 2011-12-06 17:58:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1723.html


Note You need to log in before you can comment on or make changes to this bug.