Bug 704939 - automount segfaults in lookup_mount
Summary: automount segfaults in lookup_mount
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: autofs
Version: 6.1
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ian Kent
QA Contact: yanfu,wang
URL:
Whiteboard:
: 720471 (view as bug list)
Depends On: 551599
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-16 04:12 UTC by Ian Kent
Modified: 2018-11-26 18:53 UTC (History)
9 users (show)

Fixed In Version: autofs-5.0.5-32
Doc Type: Bug Fix
Doc Text:
Clone Of: 551599
Environment:
Last Closed: 2011-12-06 17:59:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1723 normal SHIPPED_LIVE autofs bug fix and enhancement update 2011-12-06 01:02:10 UTC
Red Hat Knowledge Base (Legacy) 58775 None None None Never

Comment 2 Dave Wysochanski 2011-08-25 20:07:27 UTC
*** Bug 720471 has been marked as a duplicate of this bug. ***

Comment 3 yanfu,wang 2011-10-20 05:25:56 UTC
do code review and verify autofs-5.0.5-mapent-becomes-negative-during-lookup.patch is being applied in autofs-5.0.5-39.el6.

Comment 4 errata-xmlrpc 2011-12-06 17:59:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1723.html


Note You need to log in before you can comment on or make changes to this bug.