Bug 704945 - [abrt] kpackagekit-0.6.3.3-1.fc14: Process /usr/bin/kpackagekit was killed by signal 11 (SIGSEGV)
[abrt] kpackagekit-0.6.3.3-1.fc14: Process /usr/bin/kpackagekit was killed by...
Status: CLOSED DUPLICATE of bug 751458
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:f948d55899d6eb78598b3bc7f1a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-16 01:17 EDT by Dewayne
Modified: 2012-03-20 14:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:19:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (198.03 KB, text/plain)
2011-05-16 01:17 EDT, Dewayne
no flags Details

  None (edit)
Description Dewayne 2011-05-16 01:17:18 EDT
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 202779 bytes
cmdline: /usr/bin/kpackagekit -caption KPackageKit -icon applications-other
component: kpackagekit
Attached file: coredump, 19234816 bytes
crash_function: KLocalePrivate::translateRawFrom
executable: /usr/bin/kpackagekit
kernel: 2.6.35.13-91.fc14.x86_64
package: kpackagekit-0.6.3.3-1.fc14
rating: 4
reason: Process /usr/bin/kpackagekit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1305521087
uid: 501

How to reproduce
-----
1. Trying to uninstall BOINC
2.
3.
Comment 1 Dewayne 2011-05-16 01:17:28 EDT
Created attachment 499080 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 14:19:13 EDT
Backtrace analysis found this bug to be similar to bug #751458, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 751458 ***

Note You need to log in before you can comment on or make changes to this bug.