Bug 705038 - Tab labels too far down on IE7
Tab labels too far down on IE7
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.0.1
All All
low Severity low (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-16 09:20 EDT by Mike Foley
Modified: 2014-07-22 04:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-22 04:06:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Tab labels on IE7 (12.60 KB, image/jpeg)
2011-05-16 09:20 EDT, Mike Foley
no flags Details

  None (edit)
Description Mike Foley 2011-05-16 09:20:25 EDT
Created attachment 499156 [details]
Tab labels on IE7

Description of problem: 
the tab labels look too far down in IE7. tested with the release-4.0.0 branch
see attachment

except for the Summary tab, where the label looks too high...
(originally tacked onto bz 703253)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jay Shaughnessy 2011-05-16 09:34:05 EDT
I'm not able to reproduce this is prod mode.  But I do see some slight variations in vertical alignment in hosted mode.
Comment 2 Jay Shaughnessy 2011-05-16 09:47:12 EDT
mazz mentioned that when he did see this it was in prod mode, so my comment above may not be a qualifying statement.
Comment 3 Heiko W. Rupp 2014-07-22 04:06:47 EDT
Closing as IE7 is no longer supported

Note You need to log in before you can comment on or make changes to this bug.