Bug 705061 - rebase netcf for RHEL 6.2
rebase netcf for RHEL 6.2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: netcf (Show other bugs)
6.1
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Laine Stump
Virtualization Bugs
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-16 10:25 EDT by Laine Stump
Modified: 2011-12-06 10:19 EST (History)
5 users (show)

See Also:
Fixed In Version: netcf-0.1.9-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 10:19:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Laine Stump 2011-05-16 10:25:58 EDT
netcf will have an API addition needed to suport transactional network config change (Bug 569567). In general it is a very bad idea to make API changes in a simple patch release (probably it is forbidden, but I haven't checked). Therefore we will need to rebase the RHEL build of netcf after its API has been changed.
Comment 3 Laine Stump 2011-06-14 17:36:38 EDT
A fix for this bug is included in netcf-0.1.8-1.el6. A build is available here:

https://brewweb.devel.redhat.com/buildinfo?buildID=167451
Comment 6 Laine Stump 2011-07-26 12:02:33 EDT
A fix for this bug is included in netcf-0.1.9-1.el6. A build is available here:

https://brewweb.devel.redhat.com/buildinfo?buildID=173822
Comment 8 Vivian Bian 2011-08-04 02:50:15 EDT
checked with netcf-0.1.9-1.el6

1. rpm name has been changed from netcf-0.1.8-1.el6 to netcf-0.1.9-1.el6
2. change log has been written with correct versions 
3. Bug 569567 has been fixed with netcf-0.1.9-1.el6 

So set bug status to VERIFIED
Comment 9 errata-xmlrpc 2011-12-06 10:19:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1631.html

Note You need to log in before you can comment on or make changes to this bug.