Bug 705102 - Lack of green OK, red FAILED
Lack of green OK, red FAILED
Status: CLOSED DUPLICATE of bug 622663
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
15
All Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-16 12:02 EDT by Russell Golden
Modified: 2011-05-16 12:57 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-16 12:57:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Golden 2011-05-16 12:02:10 EDT
Description of problem:

When I started up Fedora 15 in a virtual machine, I noticed that, thanks to systemd, Fedora no longer showed the green OK or red FAILED that has been one of the defining characteristics of Fedora and Red Hat since I started using Linux with RHL9, if not longer.

This is a dealbreaker for me. No matter what other distros bring to the table, I always come back to Fedora for this specific feature. If this change makes its way into the final release and doesn't get fixed, I'm going to find a new distro.

PLEASE put this back. I love Fedora, but this is going to end it for me.
Comment 1 Michal Schmidt 2011-05-16 12:57:57 EDT
It's not so trivial, now that lots of stuff starts in parallel.
If it's that important for you, I suggest you wait for F16 :-)

I'm closing this as a duplicate of the request for a clean display of startup information.

*** This bug has been marked as a duplicate of bug 622663 ***

Note You need to log in before you can comment on or make changes to this bug.