Bug 705207 - Cannot install gcc
Cannot install gcc
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gcc32 (Show other bugs)
15
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-16 20:13 EDT by Tony Camuso
Modified: 2011-05-17 05:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-17 05:08:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tony Camuso 2011-05-16 20:13:17 EDT
Description of problem:

# yum install gcc 
gcc-4.6.0-6.fc15.i686 requires libgomp = 4.6.0-6.fc15
glibc-headers-2.13.90-9.i686 requires glibc = 2.13.90-9

# yum install libgomp
  :
Package matching libgomp-4.6.0-6.fc15.i686 already installed. Checking for update.
Nothing to do. 

# yum install glibc
  :
Package matching glibc-2.13.90-9.i386 already installed. Checking for update.
Nothing to do. 

Version-Release number of selected component (if applicable):

# uname -r
2.6.38.6-26.rc1.fc15.i686

# cat /etc/redhat-release
Fedora releas 15 (Lovelock)

How reproducible:
Every time

Steps to Reproduce:
1. yum install gcc
2.
3.
  
Actual results:

Dependency inconsistencies.

Expected results:
Install gcc. 

Additional info:
Comment 1 Jakub Jelinek 2011-05-17 05:08:32 EDT
That is not a bug in the package.  Either some mirror is stale and try again, or just try to update all the packages at once.

Note You need to log in before you can comment on or make changes to this bug.