Bug 70569 - ttfonts package makes for horrible fonts in evolution printing
Summary: ttfonts package makes for horrible fonts in evolution printing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-print (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-08-02 16:35 UTC by Guy Streeter
Modified: 2016-02-10 01:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-22 14:55:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Guy Streeter 2002-08-02 16:35:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
If the ttfonts package is installed and redhat-update-gnome-fonts-install is
run, evolution prints email messages using a horrible italic script font for
proprotional text.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install ttfonts
2.run redhat-update-gnome-font-install
3.run evolution, and print or print-preview a msg containing proportional font.
	

Actual Results:  really bad italic script font used for proportional font.

Expected Results:  readable output.

Additional info:

Comment 1 Havoc Pennington 2002-08-07 20:28:35 UTC
Is ttfonts the "total crap that should never be installed" fonts package?

Comment 2 Akira TAGOH 2002-08-08 09:03:03 UTC
Hmm, did we drop it from Milan?
It exists on the tree. but latest-pkg says it's deprecated or not included.

About this problem, I think gtkhtml's font settings may relates it, because
gtkhtml considered a printing font from XLFD which set up on
gtkhtml-properties-capplet. so I want to make sure what did you choose a
variable width for printing on gtkhtml-properties-capplet.

BTW we missed gtkhtml-properties-capplet from menu. it was already difficult to
find from menu and UI was also difficult to understand.  so font settings issue
may be increased.


Comment 3 Mike A. Harris 2002-08-22 14:54:54 UTC
Why was this package dropped?



Comment 4 Havoc Pennington 2002-08-27 20:55:18 UTC
ttfonts is dead, closing


Note You need to log in before you can comment on or make changes to this bug.