Bug 70571 - NTFS partitions can't be mounted
NTFS partitions can't be mounted
Status: CLOSED DUPLICATE of bug 65749
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Shelly Bainter
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-02 13:02 EDT by Geert Noel
Modified: 2007-04-18 12:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Geert Noel 2002-08-02 13:02:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
Since NTFS partitions are getting more common than FAT32 partitions, it should
be possible to mount these drives. I know the write support is not ready for
prime time, but if it's read-only you at least have a way to transfer files
between them. It would be handy if you can mount an NTFS partition during
install so you always have access to it (just like a FAT32 partition).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run installer
2. in Disk Druid: mount is disabled for NTFS partitions
3. after install: ntfs module is not available
	

Additional info:
Comment 1 Warren Togami 2002-08-05 08:00:05 EDT
I concur, but only if the read-only NTFS driver is 100% safe.

Is it?
Comment 2 Arjan van de Ven 2002-08-05 08:01:26 EDT
The NTFS driver is safe in read-only mode nowadays
Comment 3 Michael K. Johnson 2003-02-19 10:22:03 EST

*** This bug has been marked as a duplicate of 65749 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:49:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.