Bug 705808 - Multiple version / components not selectable when changing product
Multiple version / components not selectable when changing product
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks: JIRABZ
  Show dependency treegraph
 
Reported: 2011-05-18 10:37 EDT by Simon Green
Modified: 2016-01-27 06:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-30 02:38:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Green 2011-05-18 10:37:24 EDT
The UI presented when I change the product from something like "Red Hat Customer Portal" to "Red Hat Enterprise Linux 6" doesn't allow for multi-select of version, but the bug page once posted does.

(reported by Scott Dodson)
Comment 1 Scott Dodson 2011-05-18 10:53:47 EDT
Steps to reproduce :

1 - Create a bug, set product to Red Hat Customer Portal.
2 - Update the bug setting product to Red Hat Enterprise Linux 6, Save.
3 - You are presented with "Verify New Product Details..." page which allows you to set Version, Component, Target Milestone, and Target Release. Neither version or component are multi-select
Comment 3 Simon Green 2011-05-19 06:42:23 EDT
Marking ON_QA for testing on https://bz-web2-test.devel.redhat.com/

  -- simon
Comment 4 Scott Dodson 2011-05-19 08:08:08 EDT
Verified the fix is in bz-web2-test.devel.redhat.com
Comment 5 Simon Green 2011-05-30 02:38:03 EDT
This change went live as part of the updated last Thursday (EDT).

  -- simon

Note You need to log in before you can comment on or make changes to this bug.