Bug 706030 - Edit Field - "Custom Quartz format" has focus problems.
Edit Field - "Custom Quartz format" has focus problems.
Status: CLOSED DUPLICATE of bug 659138
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
541
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Tomas Lestach
Red Hat Satellite QA List
:
Depends On:
Blocks: sat541-triage
  Show dependency treegraph
 
Reported: 2011-05-19 04:49 EDT by Dimitar Yordanov
Modified: 2012-03-08 04:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 12:41:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dimitar Yordanov 2011-05-19 04:49:49 EDT
Description of problem:
Edit Field - "Custom Quartz format"  has focus problems

Version-Release number of selected component (if applicable):
Satellite-541
spacewalk-java-1.2.39-77.el6sat.noarch

How reproducible:
Always

Steps to Reproduce:
1. Admin -> Task Schedules -> Create New Schedule
2. Select Radio Button: Custom Quartz format:
3. Try to write something
  
Actual results:
The Edit Field is not on focus.
Click directly on the Edit field does not help as well.
In order to be able to put down something you have do Double Click or Hold Left Mouse Button.

Expected results:
Be able to write right a way.

Additional info:
Comment 1 Dimitar Yordanov 2011-05-19 04:53:50 EDT
If you leave the Edit field " Custom Quartz format" empty and press Create Schedule you get ISE.

error Internal Server Error

The server experienced a problem which prevented your request from being filled out. It may not be possible to execute this action at this time.

Please help us correct this problem by contacting us with details of how you received this message.
Comment 2 Dimitar Yordanov 2011-05-19 05:20:17 EDT
If write in  Edit field " Custom Quartz format"  uncorrect string like " 0 0 18 ? * * *  * * *"
Error:

The scheduling service appears down. Please contact your Satellite administrator.
Comment 3 Tomas Lestach 2011-05-19 12:41:41 EDT
Yes, all the described issues are valid. I've fixed them within the RFE BZ#659138 - https://bugzilla.redhat.com/show_bug.cgi?id=659138#c18
Closing this BZ as duplicate.

*** This bug has been marked as a duplicate of bug 659138 ***

Note You need to log in before you can comment on or make changes to this bug.