Bug 706076 - [abrt] libreoffice-impress-3.3.2.2-7.fc15: os::die: Process /usr/lib/libreoffice/program/simpress.bin was killed by signal 6 (SIGABRT)
[abrt] libreoffice-impress-3.3.2.2-7.fc15: os::die: Process /usr/lib/libreoff...
Status: CLOSED DUPLICATE of bug 705784
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:327dcd563f63f46ac10d507b899...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-19 08:41 EDT by Edoardo Patelli
Modified: 2011-06-07 09:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-07 09:00:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dsos (21.64 KB, text/plain)
2011-05-19 08:41 EDT, Edoardo Patelli
no flags Details
File: maps (46.36 KB, text/plain)
2011-05-19 08:41 EDT, Edoardo Patelli
no flags Details
File: backtrace (70.46 KB, text/plain)
2011-05-19 08:41 EDT, Edoardo Patelli
no flags Details
Presentation in a pptx format (14.72 MB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2011-05-24 07:04 EDT, Edoardo Patelli
no flags Details
Java error log for the crash (129.92 KB, text/plain)
2011-06-06 07:50 EDT, Milan Bouchet-Valat
no flags Details

  None (edit)
Description Edoardo Patelli 2011-05-19 08:41:06 EDT
abrt version: 2.0.1
architecture:   i686
cmdline:        /usr/lib/libreoffice/program/simpress.bin -impress file:///home/literature/transparencies/BTMK_2009/03_EP_MFP.pptx
component:      libreoffice
crash_function: os::die
executable:     /usr/lib/libreoffice/program/simpress.bin
kernel:         2.6.38.5-24.fc15.i686
os_release:     Fedora release 15 (Lovelock)
package:        libreoffice-impress-3.3.2.2-7.fc15
rating:         3
reason:         Process /usr/lib/libreoffice/program/simpress.bin was killed by signal 6 (SIGABRT)
time:           Wed May 18 12:08:15 2011
uid:            1001
username:       ep

backtrace:      Text file, 72153 bytes
dsos:           Text file, 22161 bytes
maps:           Text file, 47472 bytes

environ:
:MANPATH=/ifm/grid/man:/usr/share/man:/usr/local/share/man
:ORBIT_SOCKETDIR=/tmp/orbit-ep
:XDG_SESSION_ID=1
:HOSTNAME=c810-cl7
:GIO_LAUNCHED_DESKTOP_FILE_PID=3701
:GPG_AGENT_INFO=/tmp/keyring-IXbRHk/gpg:0:1
:SHELL=/bin/bash
:DESKTOP_STARTUP_ID=nautilus-2361-c810-cl7-libreoffice-9_TIME3490035
:HISTSIZE=1000
:XDG_SESSION_COOKIE=ccb7d8030be815bd474af5334a4d67a0-1305710082.559055-1694850786
:SGE_CELL=ifm
:GJS_DEBUG_OUTPUT=stderr
:OLDPWD=/usr/lib/libreoffice/program
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-IXbRHk
:QTINC=/usr/lib/qt-3.3/include
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:USER=ep
:LD_LIBRARY_PATH=/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386/client:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386/native_threads:/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/lib/i386
:LS_COLORS=
:SSH_AUTH_SOCK=/tmp/keyring-IXbRHk/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1479,unix/unix:/tmp/.ICE-unix/1479
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/libreoffice-impress.desktop
:MAIL=/var/spool/mail/ep
:PATH=/ifm/grid/bin/lx24-x86:/usr/lib/qt-3.3/bin:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/NX/bin:/opt/real/RealPlayer
:DESKTOP_SESSION=gnome
:NXDIR=/usr/NX
:GS_OPTIONS=-sPAPERSIZE=a4
:PWD=/home/ep
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1471
:LANG=en_US.UTF-8
:GDM_LANG=
:SGE_ROOT=/ifm/grid
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:TEXINPUTS=:/home/ep/shared/latex/:/home/ep/shared/latex/fig:/home/ep/shared/latex/:/home/ep/shared/latex/fig
:'GPG_TTY=not a tty'
:HOME=/home/ep
:SHLVL=2
:LS_OPTIONS=--color=auto
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SAL_ENABLE_FILE_LOCKING=1
:LOGNAME=ep
:QTLIB=/usr/lib/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-PmDFpQVyIh,guid=a51e9c69532f1d159df5e5570000011d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:SGE_CLUSTER_NAME=ifm2009
:XDG_RUNTIME_DIR=/run/user/ep
:DISPLAY=:0.0
:G_BROKEN_FILENAMES=1
:XAUTHORITY=/var/run/gdm/auth-for-ep-xTdOQx/database
:_=/usr/lib/libreoffice/program/simpress.bin

event_log:
:2011-05-19-11:33:37> Analyzing crash data
:2011-05-19-11:33:47  Analyzing crash data
:2011-05-19-11:33:57  Analyzing crash data
:2011-05-19-11:34:07  Analyzing crash data
:2011-05-19-11:34:18  Analyzing crash data
:2011-05-19-11:34:28  Analyzing crash data
:2011-05-19-11:34:38  Analyzing crash data
:2011-05-19-11:34:48  Analyzing crash data
:2011-05-19-11:34:58  Analyzing crash data
:2011-05-19-11:35:09  Analyzing crash data
:2011-05-19-11:35:19  Analyzing crash data
:2011-05-19-11:35:32  Analyzing crash data
:2011-05-19-11:35:42  Analyzing crash data
:2011-05-19-11:35:53  Analyzing crash data
:2011-05-19-11:36:03  Analyzing crash data
:2011-05-19-11:36:13  Analyzing crash data
:2011-05-19-11:36:23  Analyzing crash data
:2011-05-19-11:36:33  Analyzing crash data
:2011-05-19-11:36:43  Analyzing crash data
:2011-05-19-11:36:54  Analyzing crash data
:2011-05-19-11:37:04  Analyzing crash data
:2011-05-19-11:37:14  Analyzing crash data
:2011-05-19-11:37:24  Initializing virtual root
:2011-05-19-11:37:34  Initializing virtual root
:2011-05-19-11:37:45  Initializing virtual root
:2011-05-19-11:37:55  Initializing virtual root
:2011-05-19-11:38:05  Initializing virtual root
:2011-05-19-11:38:15  Initializing virtual root
:2011-05-19-11:38:25  Initializing virtual root
:2011-05-19-11:38:35  Initializing virtual root
:2011-05-19-11:38:46  Initializing virtual root
:2011-05-19-11:38:56  Initializing virtual root
:2011-05-19-11:39:06  Initializing virtual root
:2011-05-19-11:39:16  Initializing virtual root
:2011-05-19-11:39:26  Initializing virtual root
:2011-05-19-11:39:36  Initializing virtual root
:2011-05-19-11:39:47  Initializing virtual root
:2011-05-19-11:39:57  Initializing virtual root
:2011-05-19-11:40:07  Initializing virtual root
:2011-05-19-11:40:17  Initializing virtual root
:2011-05-19-11:40:27  Initializing virtual root
:2011-05-19-11:40:37  Initializing virtual root
:2011-05-19-11:40:47  Initializing virtual root
:2011-05-19-11:40:58  Initializing virtual root
:2011-05-19-11:41:08  Initializing virtual root
:2011-05-19-11:41:18  Initializing virtual root
:2011-05-19-11:41:28  Initializing virtual root
:2011-05-19-11:41:38  Initializing virtual root
:2011-05-19-11:41:48  Initializing virtual root
:2011-05-19-11:41:58  Initializing virtual root
:2011-05-19-11:42:09  Initializing virtual root
:2011-05-19-11:42:19  Initializing virtual root
:2011-05-19-11:42:29  Initializing virtual root
:2011-05-19-11:42:39  Initializing virtual root
:2011-05-19-11:42:49  Initializing virtual root
:2011-05-19-11:42:59  Initializing virtual root
:2011-05-19-11:43:10  Initializing virtual root
:2011-05-19-11:43:20  Initializing virtual root
:2011-05-19-11:43:30  Initializing virtual root
:2011-05-19-11:43:40  Initializing virtual root
:2011-05-19-11:43:50  Initializing virtual root
:2011-05-19-11:44:01  Initializing virtual root
:2011-05-19-11:44:11  Initializing virtual root
:2011-05-19-11:44:21  Initializing virtual root
:2011-05-19-11:44:31  Initializing virtual root
:2011-05-19-11:44:41  Initializing virtual root
:2011-05-19-11:44:51  Initializing virtual root
:2011-05-19-11:45:01  Initializing virtual root
:2011-05-19-11:45:12  Initializing virtual root
:2011-05-19-11:45:22  Initializing virtual root
:2011-05-19-11:45:32  Initializing virtual root
:2011-05-19-11:45:42  Initializing virtual root
:2011-05-19-11:45:52  Initializing virtual root
:2011-05-19-11:46:02  Initializing virtual root
:2011-05-19-11:46:12  Initializing virtual root
:2011-05-19-11:46:23  Initializing virtual root
:2011-05-19-11:46:33  Initializing virtual root
:2011-05-19-11:46:43  Initializing virtual root
:2011-05-19-11:46:53  Initializing virtual root
:2011-05-19-11:47:03  Initializing virtual root
:2011-05-19-11:47:14  Initializing virtual root
:2011-05-19-11:47:24  Initializing virtual root
:2011-05-19-11:47:34  Initializing virtual root
:2011-05-19-11:47:44  Initializing virtual root
:2011-05-19-11:47:54  Initializing virtual root
:2011-05-19-11:48:04  Initializing virtual root
:2011-05-19-11:48:15  Initializing virtual root
:2011-05-19-11:48:25  Initializing virtual root
:2011-05-19-11:48:35  Initializing virtual root
:2011-05-19-11:48:45  Initializing virtual root
:2011-05-19-11:48:55  Initializing virtual root
:2011-05-19-11:49:05  Initializing virtual root
:2011-05-19-11:49:15  Initializing virtual root
:2011-05-19-11:49:26  Initializing virtual root
:2011-05-19-11:49:36  Initializing virtual root
:2011-05-19-11:49:46  Initializing virtual root
:2011-05-19-11:49:56  Initializing virtual root
:2011-05-19-11:50:06  Initializing virtual root
:2011-05-19-11:50:16  Initializing virtual root
:2011-05-19-11:50:26  Initializing virtual root
:2011-05-19-11:50:37  Initializing virtual root
:2011-05-19-11:50:47  Initializing virtual root
:2011-05-19-11:50:57  Initializing virtual root
:2011-05-19-11:51:07  Initializing virtual root
:2011-05-19-11:51:17  Initializing virtual root
:2011-05-19-11:51:27  Initializing virtual root
:2011-05-19-11:51:37  Initializing virtual root
:2011-05-19-11:51:48  Initializing virtual root
:2011-05-19-11:51:58  Initializing virtual root
:2011-05-19-11:52:08  Initializing virtual root
:2011-05-19-11:52:18  Initializing virtual root
:2011-05-19-11:52:28  Initializing virtual root
:2011-05-19-11:52:38  Initializing virtual root
:2011-05-19-11:52:48  Initializing virtual root
:2011-05-19-11:52:59  Initializing virtual root
:2011-05-19-11:53:09  Initializing virtual root
:2011-05-19-11:53:19  Initializing virtual root
:2011-05-19-11:53:29  Initializing virtual root
:2011-05-19-11:53:39  Initializing virtual root
:2011-05-19-11:53:49  Initializing virtual root
:2011-05-19-11:53:59  Initializing virtual root
:2011-05-19-11:54:10  Initializing virtual root
:2011-05-19-11:54:20  Initializing virtual root
:2011-05-19-11:54:30  Initializing virtual root
:2011-05-19-11:54:40  Initializing virtual root
:2011-05-19-11:54:50  Initializing virtual root
:2011-05-19-11:55:00  Initializing virtual root
:2011-05-19-11:55:10  Initializing virtual root
:2011-05-19-11:55:20  Initializing virtual root
:2011-05-19-11:55:31  Initializing virtual root
:2011-05-19-11:55:41  Initializing virtual root
:2011-05-19-11:55:51  Initializing virtual root
:2011-05-19-11:56:01  Initializing virtual root
:2011-05-19-11:56:11  Initializing virtual root
:2011-05-19-11:56:21  Initializing virtual root
:2011-05-19-11:56:31  Initializing virtual root
:2011-05-19-11:56:42  Initializing virtual root
:2011-05-19-11:56:52  Initializing virtual root
:2011-05-19-11:57:02  Initializing virtual root
:2011-05-19-11:57:12  Initializing virtual root
:2011-05-19-11:57:22  Initializing virtual root
:2011-05-19-11:57:32  Initializing virtual root
:2011-05-19-11:57:42  Initializing virtual root
:2011-05-19-11:57:53  Initializing virtual root
:2011-05-19-11:58:03  Generating backtrace
:2011-05-19-11:58:13  Generating backtrace
:2011-05-19-11:58:23  Generating backtrace
:2011-05-19-11:58:33  Generating backtrace
:2011-05-19-11:58:43  Cleaning up virtual root
:2011-05-19-11:58:53  Cleaning up virtual root
:2011-05-19-11:59:04  Retrace job finished successfully
:2011-05-19-14:40:22> Logging into Bugzilla at https://bugzilla.redhat.com
:2011-05-19-14:40:24  Can't login. Server said: RPC failed at server.  The username or password you entered is not valid.
:2011-05-19-14:40:24* (exited with 1)
Comment 1 Edoardo Patelli 2011-05-19 08:41:10 EDT
Created attachment 499825 [details]
File: dsos
Comment 2 Edoardo Patelli 2011-05-19 08:41:16 EDT
Created attachment 499826 [details]
File: maps
Comment 3 Edoardo Patelli 2011-05-19 08:41:19 EDT
Created attachment 499827 [details]
File: backtrace
Comment 4 David Tardon 2011-05-23 01:46:51 EDT
There is nothing interesting on the stack, just lots of java trash... What were you doing when it crashed?
Comment 5 Edoardo Patelli 2011-05-23 03:44:08 EDT
I was just trying to open a pptx presentation. 
It a quite large file, may be LO is not able to handle it.
Comment 6 Caolan McNamara 2011-05-24 06:39:13 EDT
Size is probably irrelevant from a crash perspective. If you can provide the .pptx please attach it here
Comment 7 Edoardo Patelli 2011-05-24 07:04:26 EDT
Created attachment 500579 [details]
Presentation in a pptx format

Libreoffice crashes everytime I try to open this pptx
Comment 8 Caolan McNamara 2011-05-27 09:44:52 EDT
*** Bug 607332 has been marked as a duplicate of this bug. ***
Comment 9 Milan Bouchet-Valat 2011-06-05 16:23:11 EDT
Package: libreoffice-writer-3.3.2.2-7.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
I edited a numbering style that was used all over a document (changed bullet character). LO froze and crashed.
Comment 10 Milan Bouchet-Valat 2011-06-06 07:50:08 EDT
Created attachment 503200 [details]
Java error log for the crash

If it can be of any use, I just found that Java dumped that error log with a very poor stacktrace in my ~. Seems to contain very few information, though.
Comment 11 Caolan McNamara 2011-06-07 08:23:07 EDT
Sample .pptx of #7 crashes for me on 3.3.2.2 so that's what I'll fixed under this bug as that's what I can reproduce.
Comment 12 Caolan McNamara 2011-06-07 09:00:12 EDT
reproducible crash is duplicate of #705784

*** This bug has been marked as a duplicate of bug 705784 ***

Note You need to log in before you can comment on or make changes to this bug.