Bug 706540 - [abrt] kdeutils-minimal-6:4.6.3-1.fc14: memcpy: Process /usr/bin/kdf was killed by signal 7 (SIGBUS)
[abrt] kdeutils-minimal-6:4.6.3-1.fc14: memcpy: Process /usr/bin/kdf was kill...
Status: CLOSED DUPLICATE of bug 658575
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:e1e12ed83fb415f9c74b8643cea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-20 16:51 EDT by jean-pierre christiaens
Modified: 2012-03-20 13:24 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 13:24:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (151.23 KB, text/plain)
2011-05-20 16:51 EDT, jean-pierre christiaens
no flags Details

  None (edit)
Description jean-pierre christiaens 2011-05-20 16:51:07 EDT
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 154864 bytes
cmdline: kdf -caption ''
component: kdeutils
Attached file: coredump, 4173824 bytes
crash_function: memcpy
executable: /usr/bin/kdf
kernel: 2.6.35.13-91.fc14.x86_64
package: kdeutils-minimal-6:4.6.3-1.fc14
rating: 4
reason: Process /usr/bin/kdf was killed by signal 7 (SIGBUS)
release: Fedora release 14 (Laughlin)
time: 1305922192
uid: 500

How to reproduce
-----
1.lancement kdiskfree
2.
3.
Comment 1 jean-pierre christiaens 2011-05-20 16:51:10 EDT
Created attachment 500140 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 13:24:01 EDT
Backtrace analysis found this bug to be similar to bug #658575, closing as duplicate. This bug seems to belong to component kdelibs or qt.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 658575 ***

Note You need to log in before you can comment on or make changes to this bug.