Bug 706734 - Update notification owned by gnome-settings-daemon looks unpolished
Summary: Update notification owned by gnome-settings-daemon looks unpolished
Keywords:
Status: CLOSED DUPLICATE of bug 696121
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-22 15:27 UTC by Adam Williamson
Modified: 2011-05-22 15:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-22 15:28:22 UTC
Type: ---


Attachments (Terms of Use)

Description Adam Williamson 2011-05-22 15:27:19 UTC
When you get an update notification in F15 / Shell, the notification shows as being from gnome-settings-daemon, which seems a bit unpolished; the icon for the notification doesn't look like much and when you highlight it in the tray you just see 'gnome-settings-daemon', which doesn't give you much of a clue as to what it is. It should be tweaked so it shows up as being from 'Software Update', or something, with the icon used in the system menus for Software Update.

Comment 1 Elad Alfassa 2011-05-22 15:28:22 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 696121 ***


Note You need to log in before you can comment on or make changes to this bug.