Bug 70674 - left clicking on URLs in either mail messages or summary doesn't open mozilla
Summary: left clicking on URLs in either mail messages or summary doesn't open mozilla
Status: CLOSED DUPLICATE of bug 68832
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: evolution   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-03 18:36 UTC by tom georgoulias
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-03 18:41:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description tom georgoulias 2002-08-03 18:36:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
Left clicking on URLs in either mail messages or in RSS feeds in the Summary
doesn't open them in a Mozilla window, it instead starts a gnome-moz-remote
process that uses 90+% CPU.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click on URL in either mail message or Summary


Actual Results:  gnome-moz-remote process was spawned and uses as much CPU
resources as it can  (90+% in my case).

Expected Results:  Mozilla window should've been opened and URL followed.

Additional info:

Mozilla is already up and running when I do this.

Clicking on the URL multiple times brings up multiple gnome-moz-remote
processes, but all behave the same way.

Right clicking on URL and choosing "Open Link in Browser" doesn't spawn process,
but also doesn't open link.

Comment 1 tom georgoulias 2002-08-03 18:41:44 UTC
contents of file containing debug output after running "evolution
--debug=/tmp/evolution.err"

[tomg@gemini tomg]$ more /tmp/evolution.err
Waiting for component to die -- OAFIID:GNOME_Evolution_Calendar_ShellComponent (1)
Waiting for component to die -- OAFIID:GNOME_Evolution_Mail_ShellComponent (1)
ry

evolution-executive-summary-WARNING **: Opening http://boingboing.net/rss.xml

evolution-executive-summary-WARNING **: Opening
http://linuxtoday.com/backend/my-netscape.rdf
Image
Gnome-Message: res is 0 instead of 4
Gnome-Message: gnome_execute_async_with_env_fds: returning -1

Comment 2 Jeremy Katz 2002-08-03 19:04:15 UTC

*** This bug has been marked as a duplicate of 68832 ***


Note You need to log in before you can comment on or make changes to this bug.