Bug 706814 - Change in WebUI - no System-Wide Entitlement Usage
Change in WebUI - no System-Wide Entitlement Usage
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs User Guide (Show other bugs)
541
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Athene Chan
ecs-bugs
:
Depends On:
Blocks: sat54-docs 824235
  Show dependency treegraph
 
Reported: 2011-05-23 02:04 EDT by Yuko Katabami
Modified: 2015-05-11 18:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-16 20:59:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yuko Katabami 2011-05-23 02:04:22 EDT
Description of problem:
Due to the change in RHN Satellite WebUI, "System-Wide Entitlement Usage" does not seem to be included in Organizations tab.
Therefore the following string needs to be changed.

"The <guilabel>Organizations</guilabel> tab also contains a <guilabel>System-Wide Entitlement Usage</guilabel> section, which details:"

Version-Release number of selected component (if applicable): 5.4.1


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Yuko Katabami 2011-05-23 02:22:40 EDT
It could have been changed to "Software Channel Entitlements Across RHN Satellite" section which is under "Subscriptions" menu.
Comment 2 Lana Brindley 2011-06-13 16:16:39 EDT
Slated for 5.4.2.

LKB

Note You need to log in before you can comment on or make changes to this bug.